开源版 webOS 不会支持现有 webOS 设备

Engadget 中国版
Engadget 中国版
2012年08月1日, 下午 02:02


抱着现有 webOS 装置等开源版 webOS 推出的朋友们,有坏消息了。HP 刚刚在 Open webOS 部落格上宣布开源版 webOS 将不会支持现有 webOS 装置,就连 TouchPadPre 3 这两部 HP 年代的装置也不能。原因是开源 webOS 的目标是在支持 Linux 3.3+ 内核的 SoC 和具有开源驱动程序的硬件上运行,而现有的装置规格都不具有这些条件;不过他们却不排除 Community Edition 可以支持 TouchPad 的可能性。无论如何,这无疑是对还在用 webOS 的忠实用户的打击来呢...
标签: Community Edition webOS, CommunityEditionWebos, HP, mobilepostcross, open sourse webos, Open WebOS, OpenSourseWebos, OpenWebos, Palm, Pixi, Pixi Plus, PixiPlus, Pre, Pre 2, Pre 3, Pre Plus, Pre2, Pre3, PrePlus, TouchPad, Veer, WebOS