最新特色玩意文章

Image credit:

​赶快为你的旧 Kindle 更新,否则就再不能联网使用啊

Eric Chan
2016 年 3 月 20 日, 傍晚 07:00


大部分亚马逊为 Kindle 所推出的更新都是些锦上添花的功能,但这次的更新却万万不能忽视。因为 2013 年前所推出的 Kindle 产品(包括初代 Kindle Paperwhite 和之前的型号)必需要在 3 月 22 日之前安装更新,否则就再也不能连网络,导致设备失去存取 Kindle Store、云端书籍和任何 Kindle 服务。

万一你真的赶不上限期前更新,也是可以通过 USB 连上电脑来手动更新的。但始终需要多余的步骤,能通过无线完成的工序就先做吧。这次的更新同时也是个警示,告欣我们这些依赖云端服务的设备,万一失去网络支持的话,就形同废物了。

article