最新互联网络文章

Image credit:

​Wordpress 漏洞让过百万个网站都暴露在危险之中

Eric Chan
2015 年 5 月 8 日, 早上 10:00


网站管理员注意了,如果你的网站是利用 Wordpress 作后台的话,根据网路保安公司 Sucuri 的说法,他们刚发现了一个让网站暴露在危险的漏洞。这会影响使用预设的 TwentyFifteen 主题和 JetPack 插件的网站,估计有超过一百万网站受到影响。此漏洞是来自于「genericons」的 Wordpress 套件,这会出现在以上两个插件的套件,包含了一个不安全的文件,会让网站暴露在跨网站的 scripting 漏洞。如果管理员不幸按到骇客安放的陷阱,网站就会归他所有了。

幸好,解决方法非常简单,只需要在 genericons 的位置删除「example.html」的文件即可。Sucuri 已经向几个网路寄存提供商发出警告,包括 Godaddy、Dreamhost 和 WPEngine,而他们也已经修补了漏洞。

[图片来源:Armando Torrealba/Flickr]

article